Author Topic: Logitech driving force problems  (Read 1868 times)

[SJ]AlarmedBread

  • *
  • Posts: 978
Logitech driving force problems
« on: February 03, 2009, 02:07:08 am »
Trying to get a friend up and running in rfactor, his wheel is the driving force that came before the 'pro' one. It all works in the controller config screen, can see the calibration bars in rf move etc. When he gets in a car to drive there is no input to the car, turning the wheel doesn't turn the cars wheel in game etc.

Any ideas?

Thanks for any assistance, this one has me stumped.

[SJ]Pierre61

  • Master of Ceremonies
  • *
  • Posts: 7109
Re: Logitech driving force problems
« Reply #1 on: February 03, 2009, 02:13:31 am »
Is it the driving force EX?
I know many will say against it, but it might be worth downloading the Logitech wingman software and creating an rF profile.. maybe it will help.

[SJ]AlarmedBread

  • *
  • Posts: 978
Re: Logitech driving force problems
« Reply #2 on: February 03, 2009, 03:20:54 pm »
Yes the EX.

Will try that. Thanks

To confuse things a little more, even setting controls to keyboard he has no control over the car. This is using the RF demo and the mustang lookalike. Autoclutch is on.  :?:

[SJ]Jarkko Rantajoki

  • *
  • Posts: 12811
Re: Logitech driving force problems
« Reply #3 on: February 03, 2009, 04:37:39 pm »
Its clearly an rCraptor problem them... sounds to me like some .ini or .plr file is fubared for some reason..  :?:

[SJ]GT_Raycer

  • *
  • Posts: 1145
Re: Logitech driving force problems
« Reply #4 on: February 04, 2009, 02:05:23 am »
What Jarkko said...U might wanna check for the existance of the controller.ini file. Maybe it isn't being created or saved properly?

Also, you might check to be sure the controller is properly calibrated in Windows and functioning correctly.

Just a couple thoughts... :hmm:

[SJ]AlarmedBread

  • *
  • Posts: 978
Re: Logitech driving force problems
« Reply #5 on: February 04, 2009, 04:29:50 pm »
It was something in the player file, sent him one from my game and everything works fine now. Honestly I'm suspecting it was simple operator error.

BTW, does anyone know how to extend the rfactor demo? He used up most of his time trying to get the game working. :rotfl:

[SJ]Pierre61

  • Master of Ceremonies
  • *
  • Posts: 7109
Re: Logitech driving force problems
« Reply #6 on: February 04, 2009, 06:34:16 pm »
I guess you could try turning the PC clock back a month in the BIOS :dunno:

[SJ]JuneBug

  • *
  • Posts: 2751
Re: Logitech driving force problems
« Reply #7 on: February 04, 2009, 08:22:18 pm »
BTW, does anyone know how to extend the rfactor demo? He used up most of his time trying to get the game working. :rotfl:


Re-install I think buds  :(  :dunno: