Author Topic: GTL...Got BRAKES???  (Read 3766 times)

[SJ]GT_Raycer

  • *
  • Posts: 1145
GTL...Got BRAKES???
« on: April 26, 2007, 01:48:33 am »
It was never a problem with my MOMO racing wheel (MOMO black), but with the G25 I have almost no brakes no matter how I set it up.   :grrr:

I hope there's a solution, cuz I won't drive GTL anymore like this...  :shh:

 :?: Any help?

 :salute:

[SJ]Jarkko Rantajoki

  • *
  • Posts: 12811
Re: GTL...Got BRAKES???
« Reply #1 on: April 26, 2007, 02:42:28 am »
Download DX tweak and see is the pedal working properly. :dunno:

sandyk

  • Driver
  • Posts: 351
Re: GTL...Got BRAKES???
« Reply #2 on: April 26, 2007, 04:49:24 am »
I hope there's a solution, cuz I won't drive GTL anymore like this...  :shh:

 :?: Any help?

 :salute:

Go on GT, you dont need GTL anyways. Time to get hooked on a decent Sim with very good netcode

[SJ]dirtyvfr

  • *
  • Posts: 1319
Re: GTL...Got BRAKES???
« Reply #3 on: April 26, 2007, 07:26:34 am »
remember the brake is the middle pedal, not the one on the far left ;)

also check that the setup your using has 100% brake peressure

check your pedals are not combind

one other thing, it's very very easy to apply a little bit to much throttle when your braking without noticing, as the throttle is sensitive.

i sometimes use a little bit of throttle when braking and it's caught me out a few times.

to check your brake pedal, put the brake balance all the way to the front and see if you can lock the wheels.
« Last Edit: April 26, 2007, 07:35:09 am by SJ_dirtyvfr »

[SJ]GT_Raycer

  • *
  • Posts: 1145
Re: GTL...Got BRAKES???
« Reply #4 on: April 26, 2007, 03:33:13 pm »
Excellent suggestions all!   :yep:

I especially liked these:
remember the brake is the middle pedal, not the one on the far left ;)



"Go on GT, you dont need GTL anyways. Time to get hooked on a decent Sim with very good netcode"

 rotfl

 :twit:

[SJ]Kristof Huyck

  • *
  • Posts: 2686
Re: GTL...Got BRAKES???
« Reply #5 on: April 26, 2007, 03:50:36 pm »
I hope there's a solution, cuz I won't drive GTL anymore like this...  :shh:

 :?: Any help?

 :salute:

Go on GT, you dont need GTL anyways. Time to get hooked on a decent Sim with very good netcode


That remark will certainly help him a lot...  :nope: (you could also say: don't play race sims, that certainly helps too...)

BTW: if you don't like a game, don't repeat it on every occasion, it gets annoying.

ON TOPIC:

I think you should check out the PLR file, I had a lot of troubles in the past with bad feeling on steering, brakes, throttle with various sims like rFactor (still not as it should be), GTL and RACE

I think the most important if you got serious trouble are these settings (a part of the PLR)

Axis [00, 00] Dead Zone="0.00000" // Controller 1 X
Axis [00, 00] Sensitivity="0.50000"
Axis [00, 00] Center="0.50000" // 0.0=min, 0.5=center, 1.0=max (use to correct centering or split-axis issues)
Axis [00, 01] Dead Zone="0.00000" // Controller 1 Y
Axis [00, 01] Sensitivity="0.50000"
Axis [00, 01] Center="1.00000"
Axis [00, 02] Dead Zone="0.00000" // Controller 1 Z
Axis [00, 02] Sensitivity="0.50000"
Axis [00, 02] Center="0.50000"
Axis [00, 03] Dead Zone="0.00000" // Controller 1 RX
Axis [00, 03] Sensitivity="0.50000"
Axis [00, 03] Center="0.50000"
Axis [00, 04] Dead Zone="0.00000" // Controller 1 RY
Axis [00, 04] Sensitivity="0.50000"
Axis [00, 04] Center="0.50000"
Axis [00, 05] Dead Zone="0.00000" // Controller 1 RZ
Axis [00, 05] Sensitivity="0.50000"
Axis [00, 05] Center="1.00000"

Axis [00, 06] Dead Zone="0.00000" // Controller 1 S0
Axis [00, 06] Sensitivity="0.50000"
Axis [00, 06] Center="0.50000"
Axis [00, 07] Dead Zone="0.00000" // Controller 1 S1
Axis [00, 07] Sensitivity="0.50000"
Axis [00, 07] Center="1.00000"

The lines in red are the ones of the brake pedal (1 RZ axis), but it could be related to bad settings of the throttle (1 Y) too (others are less likely)

Info:
1 S1 = clutch pedal
1 X = wheel

sandyk

  • Driver
  • Posts: 351
Re: GTL...Got BRAKES???
« Reply #6 on: April 26, 2007, 06:00:10 pm »
I hope there's a solution, cuz I won't drive GTL anymore like this...  :shh:

 :?: Any help?

 :salute:

Go on GT, you dont need GTL anyways. Time to get hooked on a decent Sim with very good netcode


That remark will certainly help him a lot...  :nope: (you could also say: don't play race sims, that certainly helps too...)

BTW: if you don't like a game, don't repeat it on every occasion, it gets annoying.


*Yawn* Calm down man, it was meant as a little light hearted humor. Everyone else seems to do it. Dont be so serious....I have seen you have your opinions and make them quite clear on more than one occasion, so why is it ok for you, but not others?

[SJ]Jarkko Rantajoki

  • *
  • Posts: 12811
Re: GTL...Got BRAKES???
« Reply #7 on: April 26, 2007, 06:04:38 pm »
No reason to take this any further :)
I well understand the humor side, i can also understand it might sometimes annoy someone (im in that group)..
sooooo... please dont make me to lock a thread thats supposed to exist here to help someone... so no further with this ok.. i think we all have seen lately how useless its to argue on pointless things ;)

[SJ]GT_Raycer

  • *
  • Posts: 1145
Re: GTL...Got BRAKES???
« Reply #8 on: April 27, 2007, 07:38:04 pm »
Who stirred up the hornets nest while I was away?   o:

I was amused by the two remarks I quoted, and my response to them was intended the same way.  Lighten up, folks!   rotfl

Anyway, I got it sorted out.  Thanks for the advice all.   ;)

 :salute:

[SJ]Jarkko Rantajoki

  • *
  • Posts: 12811
Re: GTL...Got BRAKES???
« Reply #9 on: April 27, 2007, 07:39:24 pm »
Tell us what sorted it :)
for future i mean, always gotta tell how things got fixed!  :biggrin:
Good that its sorted  :yep:

sandyk

  • Driver
  • Posts: 351
Re: GTL...Got BRAKES???
« Reply #10 on: April 28, 2007, 03:45:10 am »
No reason to take this any further :)
I well understand the humor side, i can also understand it might sometimes annoy someone (im in that group)..
sooooo... please dont make me to lock a thread thats supposed to exist here to help someone... so no further with this ok.. i think we all have seen lately how useless its to argue on pointless things ;)

Geesh you guys need to upgrade your senses of humor.

Glad ya got the problem fixed GT, AND managed to get the light hearted side that was intended....some people, GEESH!!

[SJ]Jarkko Rantajoki

  • *
  • Posts: 12811
Re: GTL...Got BRAKES???
« Reply #11 on: April 28, 2007, 05:29:43 am »
Just doing my job sister.

[SJ]dirtyvfr

  • *
  • Posts: 1319
Re: GTL...Got BRAKES???
« Reply #12 on: April 28, 2007, 10:27:27 am »
come on ray tell us what you fixed, if it was something real daft no one will bring it up on comms, honest ;)


[SJ]GT_Raycer

  • *
  • Posts: 1145
Re: GTL...Got BRAKES???
« Reply #13 on: April 28, 2007, 10:34:21 am »
After checking it out in Control Panel + finding that is was testing OK there, and knowing that it seemed to be working fine in GTR2 and rFactor, I decided to look into my mappings in GTL again.

It APPEARED to be mapped OK, but I decided to remap it anyway, and it mapped to a different axis.  I haven't figured what changed it.  Maybe I inadvertantly did something, but if it happens again I'll consider the possibilty that GTL loses controller settings.

Anyway... :?: Where's the "yes, I do feel stupid; thank you for asking?" smiley?   lol

 :twit:

[SJ]GT_Raycer

  • *
  • Posts: 1145
Re: GTL...Got BRAKES???
« Reply #14 on: April 28, 2007, 10:35:24 am »
I'm gonna hold U to that, Gogs!   rotfl

[SJ]Byron

  • *
  • Posts: 7361
Re: GTL...Got BRAKES???
« Reply #15 on: April 28, 2007, 11:57:17 am »
Glad it's sorted Ray.

I noticed that in GTL.

You have to be very careful what you click when you're on the wheel set up page.  If you click on one of the preset wheel buttons, you don't get an "Are You Sure You Want To Destroy All Your Settings?" dialogue - it just changes all the settings to whichever preset you clicked.

Maybe that's what happened.

 :)

[SJ]GT_Raycer

  • *
  • Posts: 1145
Re: GTL...Got BRAKES???
« Reply #16 on: April 28, 2007, 07:03:24 pm »
I've also noticed that with the G25 shifter you have to be very careful to put into nuetral before trying to assign any buttons.  If it's in gear, anything else you try to assign to a button gets assign to the button for the gear you are in.   lol

 :twit: