Author Topic: Publishing blogs?  (Read 1353 times)

[SJ]nissan man

  • *
  • Posts: 2817
Publishing blogs?
« on: July 09, 2009, 11:17:11 pm »
how exactly does it work? I have an entery that wont seem to publish.

[SJ]JuneBug

  • *
  • Posts: 2751
Re: Publishing blogs?
« Reply #1 on: July 09, 2009, 11:40:39 pm »
Did you select the appropriate publishing date?


 :getmecoat:

[SJ]nissan man

  • *
  • Posts: 2817
Re: Publishing blogs?
« Reply #2 on: July 09, 2009, 11:51:23 pm »
the publish date is set as today

Marcus

  • *
  • Posts: 8167
Re: Publishing blogs?
« Reply #3 on: July 10, 2009, 05:25:44 am »
It should be set to publish by default.  I don't know why it didn't take this time, but I've gone ahead and published it for you.  Now I will go read it. :)

http://simjunkies.org/blog/drive-to-san-fransisco.htm

[SJ]nissan man

  • *
  • Posts: 2817
Re: Publishing blogs?
« Reply #4 on: July 14, 2009, 12:06:01 am »
for some reason my blogs will not publish like they should, is there some setting i messed up, the first one worked fine, but ever since it hasn't worked.

Marcus

  • *
  • Posts: 8167
Re: Publishing blogs?
« Reply #5 on: July 14, 2009, 12:24:32 am »
I don't know why they are doing that Dave.  Do you see the 'publish' checkbox in the area where you compose the blog?

I've published the latest by the way.

[SJ]nissan man

  • *
  • Posts: 2817
Re: Publishing blogs?
« Reply #6 on: July 14, 2009, 12:28:43 am »
i think it works now, i just tested it.

Marcus

  • *
  • Posts: 8167
Re: Publishing blogs?
« Reply #7 on: July 14, 2009, 01:03:04 am »
Ok :)