Author Topic: GT Games and RFactor Assigning Buttons  (Read 460 times)

HHRSWEET

GT Games and RFactor Assigning Buttons
« on: September 08, 2006, 05:24:06 pm »
I was wanting to know if you had any ideal have to fix ....
 
I have a Logitech Wingman Formula Force Steering wheel, running Windows XP.
 
I race Nascar Season 2003 all the time and everything works great, my problem is when ever I try to assign a pedal or a anything in the setup menu as soon as I click on the selection it goes automatically to JOY2B5 and the selection screen goes away. If I click on some where else to assign a key or button, it justs to JOY2B5. I have went to windows game controls and tried every solution, with no luck, I have searched the forums, I didn't see any problems like this. Also when this JOY2B5 is assigned it is always at its full extremes. This is also a problem with the GTR games, both, so is it a game engine problem or ?
 
Please help, I can't find anybody yet to help
Thank you
HHR

[SJ]Pierre61

  • Master of Ceremonies
  • *
  • Posts: 7109
Re: GT Games and RFactor Assigning Buttons
« Reply #1 on: September 08, 2006, 06:38:23 pm »
I have a very similar wheel (formula force rx) and don't see the same rouble in GTR or GTL (Haven't played Nascar)... so I doubt if it's the game.
It sounds like your wheel is sending a continuous 'on' signal from button 5.

Obviously if it's in warranty, just return it, if not here'e what I would try:

Take the wheel apart, locate button5, give it an injection of WD40 and work it in. If that didn't work I'd disconnect the wire from that button and play without it.

Not much help I know, but it's all I got :(

P