Author Topic: GTL online problem  (Read 3979 times)

GTL online problem
« on: July 18, 2009, 04:04:03 am »
I tried joining a server tonight. The track loaded fine, the first player loaded fine but when the 2nd player loaded up, the loading screen would just flash "loading (player name)"  & stay like that.  I tried again & the same thing happened with the same player name looping.  Any ideas?  Does that player have a car I don't have?  I tried an SJ server also with another guy already on it & when I tried to join, the same thing happened when his car was loading.  I have the track pack installed.  I got onto the Alfatina server fine earlier also.   :hmm:  :grr:

Thanks for the help, this GTL is fun to drive but there seem to be bugs galore   :(

[SJ]nissan man

  • *
  • Posts: 2817
Re: GTL online problem
« Reply #1 on: July 18, 2009, 04:08:34 am »
I means you don't have the car in your install that the player is using. sounds like your missing a car pack.

[SJ]DenDanger

  • *
  • Posts: 2797
Re: GTL online problem
« Reply #2 on: July 18, 2009, 04:37:33 am »
Do you have the SJ carpack installed?

Re: GTL online problem
« Reply #3 on: July 18, 2009, 05:53:12 am »
Yes I have the pack installed.  Is there an update to the car pack?

[SJ]Azza007

  • OSJ League Manager
  • *
  • Posts: 655
Re: GTL online problem
« Reply #4 on: July 18, 2009, 05:57:44 am »
maybe they were running a mod you do not have.

The SJ carpack will be all you need for SJ servers but other servers may have different cars installed.....

[SJ]DenDanger

  • *
  • Posts: 2797
Re: GTL online problem
« Reply #5 on: July 18, 2009, 06:01:03 am »
 Maybe a different track?

Re: GTL online problem
« Reply #6 on: July 18, 2009, 10:43:02 am »
The track was Sebring & there is only one available at NoGrip.  A similar thing happened to me in GTR2 PnG where the game would loop  while loading the same player every time.  I think it had to do with the car, maybe a skin I didn't have or something.  No worries guys, thanks for the effort.   :dunno:

[SJ]Stein

  • "The Watchdog"
  • *
  • Posts: 9033
Re: GTL online problem
« Reply #7 on: July 18, 2009, 12:22:42 pm »
bit of hindsight here Bwana, but we use ventrilo during league events, if something was up you only would have to holler to get the attention of the blokes and not have to put in a hasty retreat... and feel miserable for not beeing able to join.


Most of the times the flashing is indeed a carpack missing, or we might have a mod running like the 1310 minis..(there's a couple more, but i wont bore you with having to download those, UNTILL we race em)
 last night the 1310 mini's  were NOT ALLOWED... so whoever it was that made you go flashing, chew his ancles! hehe (as a matter of speaking ofcourse)
ehr.. that WAS the alfatina wasn't it,.... i remember someone saying on vent you were in the server


Hope to meet you on track soon Bwana,

take care


Woof ~ Woof


[SJ]MoeZeeAlong

  • *
  • Posts: 20
Re: GTL online problem
« Reply #8 on: July 18, 2009, 04:42:20 pm »
In my experiences with this, its usually the other player or players that doesn't have the proper car or track.
That player or players has to leave the room and return with the proper setups. In most cases, its not you.
All of your "click here, click there" still works but you have to click on them between the loops. ( requires alot of clicking on one spot until it connect  :grr:)
If you managed to get your setup done between them loops and is ready to hit the track, then go ahead. It does not loop when you are on the track. Only in that lobby.

one time, i enter a lobby and everything downloaded fine but my car was invisible. I checked out the chat room and found that someone was complaining about looping. Even thou i wasn't looping and only had this invisible car, i figured i must be the one looping the lobby. I exited and re-enter the room and my car became visible. Check the chat room and they said the looping stopped. So it was me looping the lobby.
Noticed that some people don't know they are looping when it is them that have a slight problem with the car or track. They try to fix it from there but it won't work. They have to leave the room to fix their problems. Basically, if you can get on the track then its not you looping and you would have to figure it out who's looping and tell them if they are too dumb to figure it out themselves.
There is a couple of idiots out there too. they enter and know that they are looping the lobby just to bug people, This happened once and the guy was laughing it up in the chat room. The rest of us basically had to leave the room and left him there alone until he leaves. Once he was gone, we all returned to that room and there was no more looping.

hope this helps  :)  

Re: GTL online problem
« Reply #9 on: July 18, 2009, 05:34:52 pm »
Thanks Moe.  Exactly my problem. I can exit out by clicking in the same spot rapidly.  I have d'led Ventrilo & will be on it but my mic might or might not work.  AT least I can hear what everyone is saying.  So I guess it wasn't me :excited:  It still doesn't get me into the game though  :cry: 
I hope to be on later as I am in the process of tearing open my MOMO black & giving it the overhaul it demands.  I am going to rebuild every bit of loose it has dammit   :D

Thanks for your help.

[SJ]DenDanger

  • *
  • Posts: 2797
Re: GTL online problem
« Reply #10 on: July 18, 2009, 06:35:47 pm »
Good point. Yes, sometimes the person who is ON the track may have a skin the rest do not. If no one else is there when  they go on, then they get in, but it prevents anyone else, etc. Which again is why I have a dedicated "SJ ONLY" install. So I don't have to remember every single default car, lol

 And soon, I suppose I gotta go through that other thread and figure out how to get IN the servers, yes?